google-site-verification=Oiw3bEwjNqdsBRoJLogMTUZ1942josfBHPAHDNsJ-bo
 

MantisX, standart Bluetooth'tan farklı bir protokol olan Bluetooth 4.0'ı kullanıyor. Bu, yazılım tabanlı olmayan bir donanım uyumluluğu sorunudur.

 

Amazon Kindle Fire da dahil olmak üzere Android telefonlar ve tabletler için, Bluetooth 4.0'u karşıladığından emin olun. Cihazınızın Bluetooth 4.0 ı destekleyip desteklemediğini öğrenmek için Google'da biraz zaman geçirin.

 

IOS cihazları için:

 

iPhone 4s ve sonrası

iPad 3. nesil ve sonrası, iPad mini ve iPad Air

iPod Touch 5. nesil ve sonrası